Version 8.0

Planning, fonctionnalités etc.
lagommette
Administrateur du site
Messages : 1872
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 8.0

Messagepar lagommette » sam. 22 juin 2013 12:33

nico tarde à nous tenir informés du résultat. Pas de nouvelle, bonne nouvelle ?

thebest28
Messages : 254
Inscription : ven. 9 sept. 2011 11:28
Contact :

Re: Version 8.0

Messagepar thebest28 » dim. 23 juin 2013 11:27

Effectivement , Nico , as tu réussi avec la zibase ou as tu besoin de plus de precision?

nico
Messages : 138
Inscription : dim. 6 mai 2012 14:02
Contact :

Re: Version 8.0

Messagepar nico » lun. 24 juin 2013 08:59

Salut hcskipperiens,

Oui désolé de ne pas donner de nouvelles, en fait je passe mes soirées à bosser sur ma terrasse, donc pas beaucoup de HC en ce moment :oops: .

En fait je ne sais pas trop comment faire, il faut surtout que j'essaie de manipuler un peu, car faire ce genre de truc dépasse mes compétences en zibase (je gère juste des éclairages et un thermostat avec pour l'instant).

Mais bien évidement je ne manquerais pas de vous tenir informé (quand je serai planté :roll: )!

A+

Nicolas

thebest28
Messages : 254
Inscription : ven. 9 sept. 2011 11:28
Contact :

Re: Version 8.0

Messagepar thebest28 » lun. 24 juin 2013 09:27

Hé voila , on réclame , on rale et une fois la solution trouvé , on a plus de temps pour la mise en oeuvre lol
Toi aussi tu fais ta térrasse , moi j'essais mais avec ce temps pluvieux , ca n'avance pas :(

nico
Messages : 138
Inscription : dim. 6 mai 2012 14:02
Contact :

Re: Version 8.0

Messagepar nico » jeu. 4 juil. 2013 07:47

Bon ça y est j'ai fait l'essai, et BIEN SUR ça marche pas! :mrgreen:

> J'ai crée un scenario zibase "demarrage serveur" avec le wol dans les actions (j'ai rien touché d'autre)
> J'ai ajouté la ligne de commande tel quel dans le menu apprentissage de HCS :
http://192.168.1.34/cgi-bin/domo.cgi?cmd=LM%20[demarrage%20serveur]

J'ai raté quoi?

lagommette
Administrateur du site
Messages : 1872
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 8.0

Messagepar lagommette » jeu. 4 juil. 2013 10:59

nico a écrit :Bon ça y est j'ai fait l'essai, et BIEN SUR ça marche pas!

Vous êtes caustique Monsieur Pierre ! ;)

nico a écrit :J'ai crée un scenario zibase "demarrage serveur" avec le wol dans les actions (j'ai rien touché d'autre)

Il faut éliminer les maillons un à un. Question bête: As tu testé ce scénario depuis la ZIBASE ?

nico a écrit :J'ai ajouté la ligne de commande tel quel dans le menu apprentissage de HCS :
http://192.168.1.34/cgi-bin/domo.cgi?cmd=LM%20[demarrage%20serveur]

Essaye de remplacer les %20 par le caractère espace. L'URL de thebest28 est encodée. Et HCS l'encode à son tour au moment de l'enregistrer en base. Cela peut avoir un impact.

Je regarde ce soir si l'URL est correctement enregistrée et te fais un retour.

thebest28
Messages : 254
Inscription : ven. 9 sept. 2011 11:28
Contact :

Re: Version 8.0

Messagepar thebest28 » jeu. 4 juil. 2013 15:10

as tu coché la case ZAPI dans le scénario en question?
Cette case doit etre coché lorsque que tu veux lancer un scénario dans un programme externe à la zibase comme HC skipper :)

nico
Messages : 138
Inscription : dim. 6 mai 2012 14:02
Contact :

Re: Version 8.0

Messagepar nico » lun. 5 août 2013 23:08

Salut à tous,

Non je n'avais pas coché la case "ZAPI". Et maintenant ça marche!

Je peux enfin démarrer mon serveur avec HCSA!

Merci Nico et Thebest (c'est vrai qu'il porte bien son nom...).

On va bientôt avoir du mal à trouver des idées d'amélioration!

A+


Revenir vers « Prochaines versions »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit