Version 11.4

Planning, fonctionnalités etc.
Christophe
Messages : 100
Inscription : ven. 21 nov. 2014 21:40
Contact :

Re: Version 11.4 [actuelle]

Messagepar Christophe » jeu. 11 mai 2017 20:23

Bonsoir,

Depuis la dernière mise a jour hcsa fait que de planter avec le commandes rs232. J'ai été obligé de tout reparametrer et maintenant cela ne fonctionne plus hcsa sur android plante. QUe faut il faire ?

Cordialement

lagommette
Administrateur du site
Messages : 1827
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 11.4 [actuelle]

Messagepar lagommette » ven. 12 mai 2017 09:11

Bonjour Christophe,

Je suis désolé que vous rencontriez des soucis avec la dernière version de HCSa.

Pourriez-vous m'indiquer la marque et le modèle de l'appareil que vous contrôlez en RS232 svp ?

Qu'entendez-vous par tout reparamétrer ?

Qu'entendez-vous par HCSa plante ? Quel comportement constatez-vous ?

Pourquoi avoir utilisé les actions avancées avec appel personnalisé ? Cela n'apporte pas de plus value dans votre cas.

DAns l'attente de vous lire.

cdt,
lagommette

Christophe
Messages : 100
Inscription : ven. 21 nov. 2014 21:40
Contact :

Re: Version 11.4 [actuelle]

Messagepar Christophe » ven. 12 mai 2017 20:24

Bonsoir,

Mon appareil n'a pas changé depuis la dernière mise a jour c'est une TV SHARP LC-60LE635E.

Toutes les commandes d'apprentissage ont disparu et j'ai du les remettre.

Quand on envoi la commande à la TV elle effectue bien la commande mais après plus moyen dans lancer une autre HCSA demande d'attendre, ok ou rapport.

Les actions avancée me permette de mettre une icone que je veux et l'appel personnalisé c'est pour la commande RS232.
Tout fonctionné très bien

Pour la commande RS232 on envoie a la TV et elle retourne un OK ou ERR

Cordialement

PS: Petite précision sur PC cela marche impec

lagommette
Administrateur du site
Messages : 1827
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 11.4 [actuelle]

Messagepar lagommette » dim. 14 mai 2017 13:32

Bonjour Christophe,

En me connectant à votre profil, je constate que certaines de vos actions avancées pour la catégorie TV ont un comportement dit 'classique'' mais ne portent sur aucune action standard. Ce n'est pas normal.

Je constate également que vous utilisez les actions avancées avec appel personnalisé qui, dans le cas du RS232, n'existent que depuis peu. Comment faisiez-vous avant ? Lorsque vous écrivez que une fois la première commande envoyée HCSa se bloque. S'agit-il précisément de ces actions ou bien vous constatez ce comportement pour toutes les actions quelles qu'elles soient ?

Je regarde aujourd'hui en priorité votre situation.

DAns l'attente de vous lire.

Cdt,
lagommette

lagommette
Administrateur du site
Messages : 1827
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 11.4 [actuelle]

Messagepar lagommette » dim. 14 mai 2017 14:39

Re bonjour,

Je constate tout comme vous le même souci avec HCSa et les commandes en RS232. J'étudie le pb et vous fait un retour dès que possible.

Cdt,
lagommette

lagommette
Administrateur du site
Messages : 1827
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 11.4 [actuelle]

Messagepar lagommette » dim. 14 mai 2017 17:22

Je viens de publier un correctif. Cela fonctionne-t-il mieux ?

Christophe
Messages : 100
Inscription : ven. 21 nov. 2014 21:40
Contact :

Re: Version 11.4 [actuelle]

Messagepar Christophe » dim. 14 mai 2017 18:32

Bonsoir,

Nickel tout refonctionne comme avant ! :D

Je constate également que vous utilisez les actions avancées avec appel personnalisé qui, dans le cas du RS232, n'existent que depuis peu. Comment faisiez-vous avant ?


Je sais pas j'ai toujours utilisé cela.

En me connectant à votre profil, je constate que certaines de vos actions avancées pour la catégorie TV ont un comportement dit 'classique'' mais ne portent sur aucune action standard. Ce n'est pas normal.


Oui je viens de voir ça. y a peut être eu un bug un moment. De toute façon depuis la dernière mise a jour mes apprentissages RS232 avait disparu.

En tout cas tout fonctionne et je vous en remercie.

Bonne fin de soirée

lagommette
Administrateur du site
Messages : 1827
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 11.4 [actuelle]

Messagepar lagommette » lun. 15 mai 2017 08:51

Bonjour,
Christophe a écrit :De toute façon depuis la dernière mise a jour mes apprentissages RS232 avait disparu.

Bizarre, je n'ai touché à aucune donnée. En revanche, j'ai pas modifié l'écran d'apprentissage en profondeur. N'auriez-vous pas confondu les actions avancées et les actions standard ? Car en effet, il n'y a que très peu de commandes acquises en action standard. Vous pilotiez votre TV en IR auparavant il me semble ?

Christophe
Messages : 100
Inscription : ven. 21 nov. 2014 21:40
Contact :

Re: Version 11.4 [actuelle]

Messagepar Christophe » lun. 15 mai 2017 20:29

Bonjour,

Oui au tout début je pilotais en IR puis je suis vite passé au RS232 :)

Par contre je constate un temps de latence quand je sors la tablette de la veille et que je lance une actions RS232 ou IR (environ 2 sec)
Cela est du à quoi ? Avant je l'avais pas, je sortais de la veille et je lancé une action aussitôt.

Bonne soirée

lagommette
Administrateur du site
Messages : 1827
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 11.4 [actuelle]

Messagepar lagommette » mar. 16 mai 2017 14:47

Bonjour,

De quelle veille s'agit-il ? Celle de HCSa ou bien celle de la tablette ?

HCSa fonctionne-t-il en mode connecté ou bien en mode déconnecté lorsque vous constatez cette latence ?

Cdt,
lagommette


Revenir vers « Prochaines versions »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot]