Version 8.0

Planning, fonctionnalités etc.
lagommette
Administrateur du site
Posts: 1893
Joined: Tue Jul 20, 2010 1:44 pm
Contact:

Re: Version 8.0

Postby lagommette » Sat Jun 22, 2013 11:33 am

nico tarde à nous tenir informés du résultat. Pas de nouvelle, bonne nouvelle ?

thebest28
Posts: 254
Joined: Fri Sep 09, 2011 10:28 am

Re: Version 8.0

Postby thebest28 » Sun Jun 23, 2013 10:27 am

Effectivement , Nico , as tu réussi avec la zibase ou as tu besoin de plus de precision?

nico
Posts: 138
Joined: Sun May 06, 2012 1:02 pm

Re: Version 8.0

Postby nico » Mon Jun 24, 2013 7:59 am

Salut hcskipperiens,

Oui désolé de ne pas donner de nouvelles, en fait je passe mes soirées à bosser sur ma terrasse, donc pas beaucoup de HC en ce moment :oops: .

En fait je ne sais pas trop comment faire, il faut surtout que j'essaie de manipuler un peu, car faire ce genre de truc dépasse mes compétences en zibase (je gère juste des éclairages et un thermostat avec pour l'instant).

Mais bien évidement je ne manquerais pas de vous tenir informé (quand je serai planté :roll: )!

A+

Nicolas

thebest28
Posts: 254
Joined: Fri Sep 09, 2011 10:28 am

Re: Version 8.0

Postby thebest28 » Mon Jun 24, 2013 8:27 am

Hé voila , on réclame , on rale et une fois la solution trouvé , on a plus de temps pour la mise en oeuvre lol
Toi aussi tu fais ta térrasse , moi j'essais mais avec ce temps pluvieux , ca n'avance pas :(

nico
Posts: 138
Joined: Sun May 06, 2012 1:02 pm

Re: Version 8.0

Postby nico » Thu Jul 04, 2013 6:47 am

Bon ça y est j'ai fait l'essai, et BIEN SUR ça marche pas! :mrgreen:

> J'ai crée un scenario zibase "demarrage serveur" avec le wol dans les actions (j'ai rien touché d'autre)
> J'ai ajouté la ligne de commande tel quel dans le menu apprentissage de HCS :
http://192.168.1.34/cgi-bin/domo.cgi?cmd=LM%20[demarrage%20serveur]

J'ai raté quoi?

lagommette
Administrateur du site
Posts: 1893
Joined: Tue Jul 20, 2010 1:44 pm
Contact:

Re: Version 8.0

Postby lagommette » Thu Jul 04, 2013 9:59 am

nico wrote:Bon ça y est j'ai fait l'essai, et BIEN SUR ça marche pas!

Vous êtes caustique Monsieur Pierre ! ;)

nico wrote:J'ai crée un scenario zibase "demarrage serveur" avec le wol dans les actions (j'ai rien touché d'autre)

Il faut éliminer les maillons un à un. Question bête: As tu testé ce scénario depuis la ZIBASE ?

nico wrote:J'ai ajouté la ligne de commande tel quel dans le menu apprentissage de HCS :
http://192.168.1.34/cgi-bin/domo.cgi?cmd=LM%20[demarrage%20serveur]

Essaye de remplacer les %20 par le caractère espace. L'URL de thebest28 est encodée. Et HCS l'encode à son tour au moment de l'enregistrer en base. Cela peut avoir un impact.

Je regarde ce soir si l'URL est correctement enregistrée et te fais un retour.

thebest28
Posts: 254
Joined: Fri Sep 09, 2011 10:28 am

Re: Version 8.0

Postby thebest28 » Thu Jul 04, 2013 2:10 pm

as tu coché la case ZAPI dans le scénario en question?
Cette case doit etre coché lorsque que tu veux lancer un scénario dans un programme externe à la zibase comme HC skipper :)

nico
Posts: 138
Joined: Sun May 06, 2012 1:02 pm

Re: Version 8.0

Postby nico » Mon Aug 05, 2013 10:08 pm

Salut à tous,

Non je n'avais pas coché la case "ZAPI". Et maintenant ça marche!

Je peux enfin démarrer mon serveur avec HCSA!

Merci Nico et Thebest (c'est vrai qu'il porte bien son nom...).

On va bientôt avoir du mal à trouver des idées d'amélioration!

A+


Return to “Prochaines versions”

Who is online

Users browsing this forum: No registered users