Version 9.1

Planning, fonctionnalités etc.
Christophe
Messages : 107
Inscription : ven. 21 nov. 2014 21:40
Contact :

Re: Version 9.1 [A venir...]

Messagepar Christophe » sam. 28 mars 2015 19:05

Je ne trouve pas qu'il y ai une nette améliorations, je m'attendais à quelque chose de vraiment plus rapide.

Les pages activités ce charge comment ?

lagommette
Administrateur du site
Messages : 1835
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 9.1 [En cours d'exploitation]

Messagepar lagommette » sam. 28 mars 2015 20:30

Christophe a écrit :Je ne trouve pas qu'il y ai une nette améliorations, je m'attendais à quelque chose de vraiment plus rapide.

Je pense que cela dépend de la tablette. Sur mon iPad air 2 c'est maintenant immédiat. Sur ma tablette Android, j'ai gagné environ 2 secondes.

Christophe a écrit :Les pages activités ce charge comment ?

Je ne saisi pas la question :oops:

gloubinou
Messages : 57
Inscription : lun. 28 oct. 2013 22:32
Localisation : VAR
Contact :

Re: Version 9.1 [En cours d'exploitation]

Messagepar gloubinou » sam. 28 mars 2015 21:16

Bonsoir,
pour répondre à la question de rapidité, j'ai en ma possession deux iPad dont un iPad 4 et un iPad Air 2.
La différence est flagrante entre les deux, l'iPad air 2 est beaucoup plus rapide que l'iPad 4. les essais ont étaient fait côte à côte et en même temps.
De plus, pendant les soucis du beug (actions avancées) d'Apple, je n'ai eu aucun problème avec l'iPad air 2 par contre l'iPad4 et un mini iPad prêté ont eu un décalage d'images.
Voilà pour mon retour d'expérience.

Encore merci à Lagommette pour son travail.
Bon courage à tous. ;)
Cdt,
Gloubinou.
« Le souvenir de l'effort est toujours un souvenir heureux et l'on sourit aux anciennes misères vaincues. »

Christophe
Messages : 107
Inscription : ven. 21 nov. 2014 21:40
Contact :

Re: Version 9.1 [En cours d'exploitation]

Messagepar Christophe » dim. 29 mars 2015 10:47

Bonjour,

Effectivement la rapidité est au rendez vous sur mon PC, la tablette android est moins rapide donc on ne voit pas trop la différence.

Par contre j'ai un petit soucis en mode déconnecté sur mon PC ci dessous mode connecté et mode déconnecté :

Mode Connecté :
Image

Mode Déconnecté :
Image

Comme on peut le voir, il me manque des activités et il n'y a plus le fond d'écran.

lagommette
Administrateur du site
Messages : 1835
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 9.1 [En cours d'exploitation]

Messagepar lagommette » dim. 29 mars 2015 10:56

Ok, je regarde cela.

nico
Messages : 138
Inscription : dim. 6 mai 2012 14:02
Contact :

Re: Version 9.1 [En cours d'exploitation]

Messagepar nico » dim. 29 mars 2015 12:02

Salut lagommette,

Depuis le déploiement de la dernière version, le bouton lecture (action avancée) ne se place plus correctement sur la telco, bien qu'il soit correctement défini et correctement placé dans les menus associés (il est décalé à gauche et il n'y as plus le symbole lecture, de plus il chevauche d'autres boutons).
Si tu peux te connecter sur ma config, ça saute aux yeux... (idem version PC et HCSA)

A+

Nicolas

lagommette
Administrateur du site
Messages : 1835
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 9.1 [En cours d'exploitation]

Messagepar lagommette » dim. 29 mars 2015 14:21

Salut nico,

as-tu suivi ces procédures que je décrit plus haut ?

- Démarrer Internet Explorer
- Cliquer sur "Paramètres" puis "Options internet"
- Dans l'onglet "Général" section "Historique de navigation" cliquer sur le bouton "Paramètres"
- Sélectionner l'option "A chaque visite de cette page web"
- Cliquer sur Ok puis quitter Internet Explorer

et

- Démarrer HC-SKIPPER (mode connecté)
- Cliquer sur le bouton "Actions" pour ouvrir l'écran de gestion des actions
- Cliquer sur l'onglet "Avancés"
- Sélectionner la catégorie à laquelle appartient l'action avancée dont l'image n'est pas correcte
- Sélectionner ensuite l'action avancée concernée
- Cliquer sur le bouton "Modifier"
- Cliquer sur le bouton "Ok"

Refaire cette dernière procédure pour toute image posant soucis.

Cela donne quoi ?

lagommette
Administrateur du site
Messages : 1835
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 9.1 [En cours d'exploitation]

Messagepar lagommette » dim. 29 mars 2015 14:59

Christophe a écrit :Comme on peut le voir, il me manque des activités et il n'y a plus le fond d'écran.

Je viens de publier un correctif de HCS. Il suffit de la redémarrer. Confirmez-vous la correction ?

nico
Messages : 138
Inscription : dim. 6 mai 2012 14:02
Contact :

Re: Version 9.1 [En cours d'exploitation]

Messagepar nico » dim. 29 mars 2015 16:04

Hello Nico,

Désolé j'ai pas vu la procédure ci-dessus :oops:

En effet ça marche...

Merci et A+

lagommette
Administrateur du site
Messages : 1835
Inscription : mar. 20 juil. 2010 14:44
Contact :

Re: Version 9.1 [En cours d'exploitation]

Messagepar lagommette » dim. 29 mars 2015 16:10

nico a écrit :Désolé j'ai pas vu la procédure ci-dessus

Pas de soucis. Il faut dire qu'il y a eu pas mal de discussion entre temps ! Notes-tu un affichage plus rapide ou bien est-ce pareil ?


Revenir vers « Prochaines versions »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit