Version 9.1

Planning, fonctionnalités etc.
Locked
Christophe
Posts: 111
Joined: Fri Nov 21, 2014 8:40 pm
Contact:

Re: Version 9.1 [A venir...]

Post by Christophe »

Je ne trouve pas qu'il y ai une nette améliorations, je m'attendais à quelque chose de vraiment plus rapide.

Les pages activités ce charge comment ?
lagommette
Administrateur du site
Posts: 1956
Joined: Tue Jul 20, 2010 1:44 pm
Contact:

Re: Version 9.1 [En cours d'exploitation]

Post by lagommette »

Christophe wrote:Je ne trouve pas qu'il y ai une nette améliorations, je m'attendais à quelque chose de vraiment plus rapide.
Je pense que cela dépend de la tablette. Sur mon iPad air 2 c'est maintenant immédiat. Sur ma tablette Android, j'ai gagné environ 2 secondes.
Christophe wrote:Les pages activités ce charge comment ?
Je ne saisi pas la question :oops:
gloubinou
Posts: 57
Joined: Mon Oct 28, 2013 9:32 pm
Location: VAR
Contact:

Re: Version 9.1 [En cours d'exploitation]

Post by gloubinou »

Bonsoir,
pour répondre à la question de rapidité, j'ai en ma possession deux iPad dont un iPad 4 et un iPad Air 2.
La différence est flagrante entre les deux, l'iPad air 2 est beaucoup plus rapide que l'iPad 4. les essais ont étaient fait côte à côte et en même temps.
De plus, pendant les soucis du beug (actions avancées) d'Apple, je n'ai eu aucun problème avec l'iPad air 2 par contre l'iPad4 et un mini iPad prêté ont eu un décalage d'images.
Voilà pour mon retour d'expérience.

Encore merci à Lagommette pour son travail.
Bon courage à tous. ;)
Cdt,
Gloubinou.
« Le souvenir de l'effort est toujours un souvenir heureux et l'on sourit aux anciennes misères vaincues. »
Christophe
Posts: 111
Joined: Fri Nov 21, 2014 8:40 pm
Contact:

Re: Version 9.1 [En cours d'exploitation]

Post by Christophe »

Bonjour,

Effectivement la rapidité est au rendez vous sur mon PC, la tablette android est moins rapide donc on ne voit pas trop la différence.

Par contre j'ai un petit soucis en mode déconnecté sur mon PC ci dessous mode connecté et mode déconnecté :

Mode Connecté :
Image

Mode Déconnecté :
Image

Comme on peut le voir, il me manque des activités et il n'y a plus le fond d'écran.
lagommette
Administrateur du site
Posts: 1956
Joined: Tue Jul 20, 2010 1:44 pm
Contact:

Re: Version 9.1 [En cours d'exploitation]

Post by lagommette »

Ok, je regarde cela.
nico
Posts: 138
Joined: Sun May 06, 2012 1:02 pm
Contact:

Re: Version 9.1 [En cours d'exploitation]

Post by nico »

Salut lagommette,

Depuis le déploiement de la dernière version, le bouton lecture (action avancée) ne se place plus correctement sur la telco, bien qu'il soit correctement défini et correctement placé dans les menus associés (il est décalé à gauche et il n'y as plus le symbole lecture, de plus il chevauche d'autres boutons).
Si tu peux te connecter sur ma config, ça saute aux yeux... (idem version PC et HCSA)

A+

Nicolas
lagommette
Administrateur du site
Posts: 1956
Joined: Tue Jul 20, 2010 1:44 pm
Contact:

Re: Version 9.1 [En cours d'exploitation]

Post by lagommette »

Salut nico,

as-tu suivi ces procédures que je décrit plus haut ?

- Démarrer Internet Explorer
- Cliquer sur "Paramètres" puis "Options internet"
- Dans l'onglet "Général" section "Historique de navigation" cliquer sur le bouton "Paramètres"
- Sélectionner l'option "A chaque visite de cette page web"
- Cliquer sur Ok puis quitter Internet Explorer

et

- Démarrer HC-SKIPPER (mode connecté)
- Cliquer sur le bouton "Actions" pour ouvrir l'écran de gestion des actions
- Cliquer sur l'onglet "Avancés"
- Sélectionner la catégorie à laquelle appartient l'action avancée dont l'image n'est pas correcte
- Sélectionner ensuite l'action avancée concernée
- Cliquer sur le bouton "Modifier"
- Cliquer sur le bouton "Ok"

Refaire cette dernière procédure pour toute image posant soucis.

Cela donne quoi ?
lagommette
Administrateur du site
Posts: 1956
Joined: Tue Jul 20, 2010 1:44 pm
Contact:

Re: Version 9.1 [En cours d'exploitation]

Post by lagommette »

Christophe wrote:Comme on peut le voir, il me manque des activités et il n'y a plus le fond d'écran.
Je viens de publier un correctif de HCS. Il suffit de la redémarrer. Confirmez-vous la correction ?
nico
Posts: 138
Joined: Sun May 06, 2012 1:02 pm
Contact:

Re: Version 9.1 [En cours d'exploitation]

Post by nico »

Hello Nico,

Désolé j'ai pas vu la procédure ci-dessus :oops:

En effet ça marche...

Merci et A+
lagommette
Administrateur du site
Posts: 1956
Joined: Tue Jul 20, 2010 1:44 pm
Contact:

Re: Version 9.1 [En cours d'exploitation]

Post by lagommette »

nico wrote:Désolé j'ai pas vu la procédure ci-dessus
Pas de soucis. Il faut dire qu'il y a eu pas mal de discussion entre temps ! Notes-tu un affichage plus rapide ou bien est-ce pareil ?
Locked

Who is online

Users browsing this forum: No registered users